Изисквания за използване на SumUp Air терминал

- Bluetooth 4.0 – за безжично свързване с терминала;
- Apple устройство: операционна система iOS 8.0 или по-нова версия – за да използвате приложението SumUp на телефона си или
- Android устройство: операционна система Android 4.4 или по-нова версия – за да използвате приложението на SumUp на телефона си

Проверете дали устройството ви е съвместимо

Съвместими Apple iOS устройства

Важно: Ако не можете да установите кой модел iPhone използвате, моля, посетете този сайт. За iPad и iPod touch, кликнете съответно тук съответно.

Най-лесният начин да определите кой модел използвате е като погледнете номера на модела, написан в долната част на гърба на устройството, точно над регулаторните маркировки.

Съвместими Apple устройства според iOS актуализация:
- iPhone 5s
- iPhone 5c
- iPhone 6
- iPhone 6 Plus
- iPhone 6s
- iPhone 6s Plus
- iPhone SE
- iPhone 7
- iPhone 7 Plus
- iPod Touch 6G
- iPad Air
- iPad Air 2
- iPad Mini 2
- iPad Mini 3
- iPad Mini 4
- iPad Pro (12.9-inch)
- iPad Pro (9.7-inch)

По-долу можете да намерите списък с всички устройства на Apple, съвместими със SumUp Air, с актуализиране на тяхната операционна система до iOS 7.0.0 или по-нова версия

За да намерите iOS версията, инсталирана на вашето устройство, отидете в „Настройки“ > „Общи“ > „Информация“. Номерът, показан в реда „Version“, е iOS версията, инсталирана на вашето устройство.

В случай, че показаната версия е по-стара от 7.0.0, отворете „Настройки“ > „Общи“ > „Актуализиране на софтуера“ и инсталирайте актуализацията.

Съвместими Apple устройства, ако iOS версията е актуализирана
- iPhone 4s
- iPhone 5
- iPod Touch 5G
- iPad (3та генерация)
- iPad (4та генерация)
- iPad Mini

Следните iOS устройства не са съвместими със SumUp Air мПОС:
- iPhone (1ва генерация)
- iPhone 3G
- iPhone 3GS
- iPhone 4
- iPod Touch 1G
- iPod Touch 2G
- iPod Touch 3G
- iPod Touch 4G
- iPad
- iPad 2

Съвместими Android устройства

Постоянно тестваме все повече смартфони и таблети, за да ви дадем ясен отговор дали устройството ви е съвместимо със SumUp Air терминал.

Важно: Голяма част от устройствата с Android работят с мобилния SumUp Air терминал. Най-старата необходима Android операционна система е 4.4., заедно с Bluetooth 4.0.

По-долу ще намерите списък с най-използваните устройства с операционна система Android. Ако изпитвате трудности с идентифицирането на устройството си, отидете в „Настройки“ > „За устройството“ и потърсете „Модел на устройството“.

Най- използваните устройства с Android в Обединеното кралство и Ирландия:
- Samsung Galaxy S6 / SM-G920F
- Samsung Galaxy S7 / SM-G930F
- Samsung Galaxy S7 Edge / SM-G935F
- Samsung Galaxy S5 / SM-G900F
- Samsung Galaxy S6 Edge / SM-G925F
- Samsung Galaxy S IV / GT-I9505
- Samsung Galaxy A5 / SM-A500FU
- Samsung Galaxy A3 / SM-A500FU
- Samsung Galaxy J5 / SM-J500FN
- Samsung Galaxy Tab S2 8.0 / SM-T715
- Asus FonePad 7 / K00Z
- Lenovo Tab 2 A7-10
- Lenovo Tab S8-50
- HTC One M8s
- LG G4 H815

Моля, обърнете внимание, че тези Android устройства са несъвместими с ПОС терминала на SumUp:

- Galaxy S4
- Galaxy Tab A SM-t280
- Huawei Honor 8 Dual
- Huawei P8 lite, P9
- OnePlus 2
- Samsung J3

Важно: Ако устройството ви не е упоменато по-горе, това не означава, че то не е съвместимо. В списъка са изброени само най-използваните смартфони и таблети, които са съвместими с нашия терминал.

Идентифицирайте и актуализирайте своята Android версия

Изисквания за SumUp Air:

- Bluetooth 4.0 – за безжично свързване с терминала.
- Apple устройство: операционна система iOS 8.0 или по-нова версия – за да използвате приложението SumUp на телефона си.
- Android устройство: операционна система Android 4.4 или по-нова версия – за да използвате приложението SumUp на телефона си.

За да намерите версията на операционната система Android, инсталирана на устройството ви, отидете в „Настройки“ > „За устройството“ > „Софтуерна информация“. Във „Версия на Android“, ще видите версията на софтуера (например 4.2.1).

В случай, че показаната версия е по-стара от 4.4, отворете „Настройки“ > „За устройството“ > „Софтуерно обновяване“ и натиснете върху „Софтуерно обновяване“, за да стартирате обновяването.

Моля, имайте предвид, че не всяко устройство с Android може да бъде обновено до операционна система (OS) 4.4 или по-нова версия. За да проверите дали вашата операционна система може да бъде актуализирана, посетете официалната страница на производителя.

Беше ли полезна тази статия?

Не успяхте да откриете това, което търсите?

Свържете се с нас

Статии в този раздел