Forudsætninger for at bruge SumUp Air


- Bluetooth 4.0 - for at oprette trådløs forbindelse til kortlæseren
- Apple-enhed: styresystem iOS 7.0 eller højere - for at bruge SumUp-Appen på din mobil
- Android-enhed: styrevsystem Android 4.4 eller højere - for at bruge SumUp-Appen på din mobil

Kontroller, om din enhed er kompatibel

Testede Apple iOS-enheder

Vigtigt: Hvis du har problemer med at identificere, hvilken iPhone du bruger, kan du besøge dette websted. Til iPad og iPod touch klik her og her henholdsvis.

Den nemmeste måde at identificere hvilken model du bruger, er ved at se på modelnummeret, der er skrevet nederst på bagsiden af din enhed, lige over de lovgivningsmæssige cifre.

Kompatible Apple-enheder uden iOS-opdatering:
- iPhone 5s
- iPhone 5c
- iPhone 6
- iPhone 6 Plus
- iPhone 6s
- iPhone 6s Plus
- iPhone SE
- iPhone 7
- iPhone 7 Plus
- iPod Touch 6G
- iPad Air
- iPad Air 2
- iPad Mini 2
- iPad Mini 3
- iPad Mini 4
- iPad Pro (12.9-inch)
- iPad Pro (9.7-inch)

Nedenfor finder du en liste over alle Apple-enheder, der er kompatible med SumUp Air, hvis man opdaterer deres styresystem til iOS 7.0.0 eller nyere.

For at finde den installerede iOS-version på din enhed, skal du gå til "Indstillinger"> "Generelt"> "Om". Nummeret ved "Version" er iOS-versionen, der er installeret på din enhed.

Hvis den viste version er under 7.0.0, skal du gå til "Indstillinger"> "Generelt"> "Softwareopdatering" og trykke på "Installer nu".

Kompatible Apple-enheder med opdateret iOS:
- iPhone 4s
- iPhone 5
- iPod Touch 5G
- iPad (3rd generation)
- iPad (4th generation)
- iPad Mini

Disse iOS-enheder er ikke kompatible med SumUp Air kortlæser:
- iPhone (1st generation)
- iPhone 3G
- iPhone 3GS
- iPhone 4
- iPod Touch 1G
- iPod Touch 2G
- iPod Touch 3G
- iPod Touch 4G
- iPad
- iPad 2

Testede Android-enheder

Vi tester stadig flere smartphones og tablets for at give dig et klart svar på, om din enhed er kompatibel med vores kortlæsere.

Vigtigt: De fleste Android-enheder burde fungere sammen med vores SumUp Air kortlæser. Det nødvendige Android-styresystem (OS) er minimum 4.4, sammen med Bluetooth 4.0.

Nedenfor finder du en liste over de mest brugte Android-enhedene i Storbritannien og Irland. Hvis du har problemer med at identificere din enhed, skal du tjekke "Indstillinger"> "Om enhed" og se efter "Enhedsmodel".

De mest brugte Android-enhedene i Denmark:

- Samsung Galaxy S6 / SM-G920F
- Samsung Galaxy S7 / SM-G930F
- Samsung Galaxy S7 Edge / SM-G935F
- Samsung Galaxy S5 / SM-G900F
- Samsung Galaxy S6 Edge / SM-G925F
- Samsung Galaxy S IV / GT-I9505
- Samsung Galaxy A5 / SM-A500FU
- Samsung Galaxy A3 / SM-A500FU
- Samsung Galaxy J5 / SM-J500FN
- Samsung Galaxy Tab S2 8.0 / SM-T715
- Asus FonePad 7 / K00Z
- Lenovo Tab 2 A7-10
- Lenovo Tab S8-50
- HTC One M8s
- LG G4 H815

Bemærk venligst, at disse Android-enheder ikke er kompatible med SumUp Air kortlæseren:

- Galaxy S4
- Galaxy Tab A SM-t280
- Huawei Honor 8 Dual
- Huawei P8 lite, P9
- OnePlus 2
- Samsung J3

Vigtigt: Hvis din enhed ikke er angivet ovenfor, betyder det ikke, at den ikke er kompatibel. Listen viser kun de mest brugte smartphones og tablets, der bruges sammen med vores kortlæser i Denmark.

Forudsætninger for SumUp Air:

- Bluetooth 4.0 - for at oprette trådløs forbindelse til kortlæseren
- Apple-enhed: styresystem iOS 7.0 eller højere - for at bruge SumUp-Appen på din mobil
- Android-enhed: styresystem Android 4.4 eller højere - for at bruge SumUp-Appen på din mobil

For at finde Android OS-versionen, der er installeret på din enhed, skal du gå til "Indstillinger"> "Om enhed"> "Software information". Nummeret ved "Version" er OS-versionen, der er installeret på din enhed.

Hvis den viste version er under 7.0.0, skal du gå til "Indstillinger"> "Generelt"> "Softwareopdatering" og opdatere til den nyeste versionen.

Bemærk, at ikke alle Android-enheder kan opdateres til OS 4.4 eller nyere. For at kontrollere om dit styresystem kan opdateres, skal du besøge gsmarena.com. Skriv navnet på din smartphone eller tablet i søgefeltet, og en detaljeret beskrivelse af din enhed vil åbne. Se efter "Platform" og derefter "OS". Hvis din enhed kan opgraderes til 4.4 eller højere, er alt klart.

Var denne artikel en hjælp?

Fandt du ikke hvad du ledte efter?

Kontakt Os

Artikler i denne sektion