SumUp Air követelmények

- Bluetooth 4.0 - az olvasóval való összekötéshez wireless-en keresztül
- Apple készülék: iOS 7.0 vagy újabb operációs rendszer - a SumUp App használatához telefonján
- Android készülék: Android 4.4 vagy újabb operációs rendszer - a SumUp App használatához telefonján

Ellenőrizze készüléke kompatibilitását

Apple iOS tesztelt készülékek

Fontos: Ha problémája adódik azzal kapcsolatban, hogy melyik iPhone-t használja, kérjük látogasson el erre az oldalra. iPod és iPod touch-t illetően pedig kattintson ide és ide.

A legkönnyebb módja annak kiderítésére hogy épp melyik modellt használja, a szabályzó-jelzések fölé írt modell-szám leolvasása a készülék aljáról vagy hátoldaláról.

Kompatibilis Apple készülékek iOS frissítés nélkül:
- iPhone 5s
- iPhone 5c
- iPhone 6
- iPhone 6 Plus
- iPhone 6s
- iPhone 6s Plus
- iPhone SE
- iPhone 7
- iPhone 7 Plus
- iPod Touch 6G
- iPad Air
- iPad Air 2
- iPad Mini 2
- iPad Mini 3
- iPad Mini 4
- iPad Pro (12.9-inch)
- iPad Pro (9.7-inch)

Alább találhat egy listát azokról az Apple készülékekről amelyek kompatibilisek a SumUp Air-el, ha az operációs rendeszerük frissítve van iOS 8.0.0-ra vagy ennél újabb verzióra.

A készülékére telepített iOS verzióját megtalálhatja a "Beállítások" > "Álltalános" > "Erről a Készülékről" menüben. A "Verzió" alatt kijelzett szám a készüléke iOS verziója.

Abban az esetben, ha a verzió 8.0.0-nál régebbit mutat, kérjük menjen a "Beállítások" > "Álltalános" > "Software Frissítés" menübe és válassza "Telepítés Most" opciót.

Az Apple készülékek kompatibilisek ha az iOS firssítve van:
- iPhone 4s
- iPhone 5
- iPod Touch 5G
- iPad (3. generációs)
- iPad (4th generációs)
- iPad Mini

Ezek az iOS készülékek nem kompatibilisek a SumUp Air Kártyaolvasóval:
- iPhone (1. generációs)
- iPhone 3G
- iPhone 3GS
- iPhone 4
- iPod Touch 1G
- iPod Touch 2G
- iPod Touch 3G
- iPod Touch 4G
- iPad
- iPad 2

Tesztlelt Android Készülékek

Folyamatosan tesztelünk okostelefonokat és tableteket, így pontos válaszokat tudunk adni arra, hogy készüléke kompatibilis-e káryaolvasónkkal.

Fontos: A legtöbb Android készüléknek működnie kell a SumUp Air Kártyaolvasóval. A kötelező minimum Android operációs rendszer (OS) a 4.4 és a Bluetooth 4.0.

Alább találhat egy listát a leggyakrabban használt Android készülékekről az Egyesült Királyságban és Írországban. Ha problémája adódik készüléke beazonosításával, látogasson el a "Beállítások" > "Erről a készülékről" menübe és keresse a "Készülék Modell" opciót.

Leggyakrabban használt készülékek a az Egyesült Királyságban és Írországban:
- Samsung Galaxy S6 / SM-G920F
- Samsung Galaxy S7 / SM-G930F
- Samsung Galaxy S7 Edge / SM-G935F
- Samsung Galaxy S5 / SM-G900F
- Samsung Galaxy S6 Edge / SM-G925F
- Samsung Galaxy S IV / GT-I9505
- Samsung Galaxy A5 / SM-A500FU
- Samsung Galaxy A3 / SM-A500FU
- Samsung Galaxy J5 / SM-J500FN
- Samsung Galaxy Tab S2 8.0 / SM-T715
- Asus FonePad 7 / K00Z
- Lenovo Tab 2 A7-10
- Lenovo Tab S8-50
- HTC One M8s
- LG G4 H815

Felhívjuk figyelmét, hogy ezek az Android készülékek nem kompatibilisek a SumUp Air Kártyaolvasóval:

- Galaxy S4
- Galaxy Tab A SM-t280
- Huawei Honor 8 Dual
- Huawei P8 lite, P9
- OnePlus 2
- Samsung J3

Fontos: Ha készüléke nincs a feljebbi listán, az még nem jelenti azt, hogy nem kompatibilis. A lista csak a leggyakrabban használt okostelefonokat és tableteket mutatja, melyek kártyaerminálunkkal vannak használatban az Egyesült Királyságban és Írországban.

Még nem tesztelt készülékek / Azonosítsa és frissítse Android Verzióját

SumUp Air Követelmények

- Bluethooth 4.0 - az olvasóhoz való wireless csatlakozáshoz
- Apple készülék: iOS 7.0 vagy újabb operációs rendszer - a SumUp App használatához telefonján
- Android készülék: Android 4.4 vagy újabb operációs rendszer - a SumUp App használatához telefonján

A készülékére telepített Android verzióját megtalálhatja "Beállítások" > "Erről a Készülékről" > "Software információ" menüben. Görgessen lefelé az "Android Verzió"-hoz, az emelett kijelzett szám a software verziója. (pl.: 4.2.1)

Abban az esetben, ha a verzió 4.4-nél régebbit mutat, kérjük menjen a "Beállítások" > "Rendszer Frissítések" vagy "Software Frissítések" menübe és frissítsen a legújabb software verzióra.

Kérjük vegye figyelembe, hogy nem minden Android készülék frissíthető OS 4.4 vagy újabb verzióra. Ha le szeretné ellenőrizni, hogy készüléke frissíthető-e, látogasson el a gsmarena.com oldalra. Írja be okostelefonja vagy tabletje nevét a keresőbe és egy részletes leírás fog megjelenni készülékéről. Keresse a "Platform" majd az "OS" adatokat. Ha készüléke frissíthető 4.4 vagy újabb verzióra, akkor minden rendben.

Hasznos volt ez a cikk?

Nem találta meg, amit keresett?

Lépjen kapcsolatba velünk

Cikkek ebben a szekcióban