SumUp Air reikalavimai

- Bluetooth 4.0 - belaidžiui susijungimui su kortelių skaitytuvu
- Apple įrenginys: iOS 8.0 arba naujesnė operacinė sistema - SumUp programėlės naudojimui
- Android įrenginys: Android 4.4 arba naujesnė operacinė sistema - SumUp programėlės naudojimui


Patikrinkite, ar Jūsų įrenginys suderinamas

Patikrinti Apple įrenginiai

Svarbu: jei turite problemų nustatydami, kurį iPhone naudojate, apsilankykite šioje svetainėje. Dėl iPad ir iPod touch spustelėkite čia ir čia atitinkamai.

Lengviausias būdas nustatyti, kurį modelį naudojate, yra peržiūrėti modelio numerį, esantį įrenginio nugarėlės apačioje, tiesiai virš reguliavimo ženklų.

Suderinami Apple įrenginiai be iOS atnaujinimo:
- iPhone 5s
- iPhone 5c
- iPhone 6
- iPhone 6 Plus
- iPhone 6s
- iPhone 6s Plus
- iPhone SE
- iPhone 7
- iPhone 7 Pluss
- iPod Touch 6G
- iPad Air
- iPad Air 2
- iPad Mini 2
- iPad Mini 3
- iPad Mini 4
- iPad Pro (12.9 colių)
- iPad Pro (9.7 colių)

Žemiau rasite visų, su SumUp Air suderinamų Apple įrenginių sąrašą. Operacinė sistema turi būti iOS 8.0.0 ar aukštesnė.

Įdiegtą iOS versiją galite rasti „Settings" > „General" > „About". Eilutėje „Version" rodomas skaičius yra Jūsų įrenginyje įdiegta iOS versija.

Jeigu operacinė sistema yra senesnė nei 7.0.0, prašome ją atnaujinti. Tai galite padaryti „Settings" > „General" > „Software Update" > „Install Now".

Suderinami Apple įrenginiai, jei iOS yra atnaujinta:
- iPhone 4s
- iPhone 5
- iPod Touch 5G
- iPad (3-ios kartos)
- iPad (4-os kartos)
- iPad Mini

Šie iOS prietaisai yra nesuderinama su SumUp Air kortelių skaitytuvu:
- iPhone (1-os kartos)
- iPhone 3G
- iPhone 3GS
- iPhone 4
- iPod Touch 1G
- iPod Touch 2G
- iPod Touch 3G
- iPod Touch 4G
- iPad
- iPad 2

Patikrinti Android įrenginiai

Mes nuolatos stengiamės išbandyti kuo daugiau išmaniųjų telefonų ir planšetinių kompiuterių, tam, kad galėtume Jums suteikti informaciją apie įrenginių suderinamumą.

Svarbu: Dauguma Android įrenginių turėtų veikti su mūsų SumUp Air kortelių skaitytuvu. Tam yra privaloma ne senesnė nei Android 4.4 operacinė sistema (OS) bei Bluetooth 4.0.

Žemiau galite rasti dažniausiai Jungtinėje Karalystėje ir Airijoje naudojamų įrenginių sąrašą. Jei iškilo problemų, nustatant kurį įrenginį naudojate, patikrinkite „Settings" > „About Device" ir ieškokite „Device Model".

Dažniausiai Jungtinėje Karalystėje ir Airijoje naudojami įrenginiai:
- Samsung Galaxy S6 / SM-G920F
- Samsung Galaxy S7 / SM-G930F
- Samsung Galaxy S7 Edge / SM-G935F
- Samsung Galaxy S5 / SM-G900F
- Samsung Galaxy S6 Edge / SM-G925F
- Samsung Galaxy S IV / GT-I9505
- Samsung Galaxy A5 / SM-A500FU
- Samsung Galaxy A3 / SM-A500FU
- Samsung Galaxy J5 / SM-J500FN
- Samsung Galaxy Tab S2 8.0 / SM-T715
- Asus FonePad 7 / K00Z
- Lenovo Tab 2 A7-10
- Lenovo Tab S8-50
- HTC One M8s
- LG G4 H815

Norime informuoti, kad šie Android įrenginiai nėra suderinami su SumUp Air kortelių skaitytuvu:

- Galaxy S4
- Galaxy Tab A SM-t280
- Huawei Honor 8 Dual
- Huawei P8 lite, P9
- OnePlus 2
- Samsung J3

Svarbu: jei jūsų įrenginys nenurodytas aukščiau, tai nereiškia, kad jis nesuderinamas. Sąraše rodomi tik dažniausiai JK ir Airijoje naudojami ir suderinami išmanieji telefonai bei planšetės.

Dar nepatikrintas Android įrenginys / Nustatykite ir atnaujinkite Android versiją

SumUp Air reikalavimai:

- Bluetooth 4.0 - belaidžiui susijungimui su kortelių skaitytuvu
- Apple įrenginys: iOS 8.0 arba naujesnė operacinė sistema - SumUp programėlės naudojimui
- Android įrenginys: Android 4.4 arba naujesnė operacinė sistema - SumUp programėlės naudojimui

Įdiegtą Android OS versiją savo įrengyje galite rasti „Nustatymai" > „Apie įrenginį" > „Programinės įrangos informacija". Žiūrėkite „Android versija" ir ten pamatysite jūsų programinės įrangos versiją (pvz., 4.2.1).

Jei rodoma versija yra senesnė nei 4.4, atidarykite savo įrenginio „Nustatymai" > „Apie įrenginį" > "Sistemos naujinimai" arba „Programinės įrangos atnaujinimai". Pasirinkite atnaujinti programinę versiją.

Atkreipkite dėmesį, kad ne kiekvienas Android įrenginys gali būti atnaujintas iki OS 4.4 ar naujesnės versijos. Norėdami patikrinti, ar Jūsų operacinė sistema gali būti atnaujinta, apsilankykite gsmarena.com. Į paieškos juostą įveskite savo išmaniojo telefono ar planšetinio kompiuterio pavadinimą ir atidarykite išsamų Jūsų įrenginio aprašymą. Ieškokite „Platforma" ir tada „OS". Jeigu jūsų įrenginys gali būti atnaujinamas iki 4.4 ar naujesnės versijos, jums nereikia nerimauti.

Kaip nustatyti SumUp programėlės kalbą į lietuvių? (iOS)

Jeigu norite nustatyti Jūsų SumUp programėlės kalbą į lietuvių, prašome patikrinti Jūsų iOS įrenginio nustatymus.

1. Atidarykite jūsų įrenginio nustatymus
2. Paspauskite „General“
3. Pasirinkite kalbos ir regiono nustatymus „Language and Region“.
4. Nustatykite lietuvių kalbą kaip pageidaujamą kalbą („Preferred Language Order“). Įsitikinkite, kad ji yra pageidaujamų kalbų sąrašo viršuje, o nustatytas regionas yra Lietuva.
5. Jūsų įrenginyje lietuvių kalba dabar nustatyta kaip pageidaujama. SumUp programėlė turėtų taip pat persijungti į lietuvių kalbą. Jeigu programėlės kalba liko anglų, prašome perkrauti savo įrenginį.
6. Dabar galite naudotis SumUp programėle lietuvių kalba!
7. Šiuos veiksmus galite pakartoti su bet kuria kita kalba, jeigu norite matyti programėlę kita kalba.

Ar šis straipsnis buvo naudingas?

Neradote Jums reikalingos informacijos?

Susisiekite su mumis

Straipsniai šioje skiltyje