Vereisten voor SumUp Air

    • Bluetooth 4.0—voor draadloze verbinding met het pinapparaat
    • Android apparaat: besturingssysteem Android 4.4 of hoger—om de SumUp-app op uw smartphone te gebruiken
    • Apple apparaat: besturingssysteem iOS 9.0 of hoger—om de SumUp-app op uw smartphone te gebruiken

Controleer of uw apparaat compatibel is

Android apparaten Apple apparaten

Belangrijk

De volgende lijsten tonen alleen de smartphones en tablets die het meest worden gebruikt met ons pinapparaat. Als uw apparaat niet wordt vermeld, betekent dit niet dat deze niet werkt met ons pinapparaat.

Android-apparaten

We testen continu meer smartphones en tablets, zodat we weten of uw apparaat compatibel is met onze pinapparaten.

De meeste Android-apparaten moeten kunnen werken met ons SumUp Air pinapparaat–hier vindt u een overzicht van de apparaten die wel en niet werken met ons pinapparaat.

Compatibele Android-apparaten
  • Asus FonePad 7
  • Asus Pegasus 3
  • Asus Zenfone 3
  • Asus Zenpad 10
  • Honor 5C
  • Honor 6X
  • Honor 8 (ook Pro)
  • HTC One A9
  • HTC One M9
  • Huawei Mate 10 Pro
  • Huawei Mate 9
  • Huawei Nova
  • Huawei P10 (Standard, Lite, Pro, Plus)
  • Huawei P9 (Standard, Lite, Pro, Plus)
  • Lenovo Tab 2 A7-10
  • Lenovo Tab S8-50
  • LG G Flex 2
  • LG G4 H815
  • LG G6
  • LG K10
  • LG K8
  • Moto G4
  • OnePlus 3
  • OnePlus 5
  • Samsung Galaxy A3
  • Samsung Galaxy A5
  • Samsung Galaxy J5
  • Samsung Galaxy J7 (ook Pro)
  • Samsung Galaxy Note8
  • Samsung Galaxy S6 (ook Edge)
  • Samsung Galaxy S7 (ook Edge)
  • Samsung Galaxy S8 (ook Edge)
  • Samsung Galaxy Tab A 10.1
  • Samsung XCover 4
  • Sony Xperia L1
  • Sony Xperia X (ook Compact)
  • Sony Xperia XA (ook Ultra)
  • Sony Xperia XA1
  • Sony Xperia XZ
  • Sony Xperia Z5 (ook Compact)
Incompatibele Android apparaten
  • Galaxy Tab A SM-T285
  • Galaxy Tab A SM-T280
  • Huawei P8 lite
  • Samsung J3

Als u uw apparaat niet kunt identificeren, kan de onderstaande handleiding u helpen.

Uw Android versie vinden en bijwerken

U kunt de versie van het Android-besturingssysteem die op uw apparaat is geïnstalleerd vinden in 'Instellingen' > 'Over dit apparaat' > 'Software-informatie'. Ga naar 'Android-versie'. Hier wordt de softwareversie weergegeven (bijv. 4.2.1).

Als de versie die wordt weergegeven lager is dan versie 4.4, open dan 'Instellingen' > 'Over dit apparaat' > 'Systeemupdates' of 'Software-updates' en updatet deze naar de laatste softwareversie.

NB: Niet elk Android-apparaat kan worden bijgewerkt naar 4.4 of hoger. Ga naar gsmarena.com om te controleren of uw besturingssysteem kan worden bijgewerkt. Voer de naam van uw smartphone of tablet in het zoekvenster in. U ziet vervolgens een gedetailleerde beschrijving van uw apparaat. Zoek 'Platform' en 'OS'. Uw apparaat moet kunnen worden geüpgraded naar versie 4.4 of hoger.

Apple iOS-apparaten

We testen continu meer smartphones en tablets, zodat we weten of uw apparaat werkt met onze pinapparaten.

De meeste recente iOS-apparaten moeten kunnen werken met ons SumUp Air-pinapparaat. Hieronder vindt u een overzicht van compatibele en incompatibele apparaten.

Compatibele iOS-apparaten
  • iPhone 5
  • iPhone 5s
  • iPhone 5c
  • iPhone 6
  • iPhone 6 Plus
  • iPhone 6s
  • iPhone 6s Plus
  • iPhone SE
  • iPhone 7
  • iPhone 7 Plus
  • iPhone 8
  • iPhone 8 Plus
  • iPhone X, XR, XS
  • iPod Touch 5G
  • iPod Touch 6G
  • iPad Air
  • iPad Air 2
  • iPad Mini 2
  • iPad Mini 3
  • iPad Mini 4
  • iPad Pro (12.9”)
  • iPad Pro (9.7”)
  • iPad (3e generatie)
  • iPad (4e generatie)
Incompatibele iOS-apparaten
  • iPhone (1e generatie)
  • iPhone 3G
  • iPhone 3GS
  • iPhone 4
  • iPod Touch 1G
  • iPod Touch 2G
  • iPod Touch 3G
  • iPod Touch 4G
  • iPad
  • iPad 2

Als u uw apparaat niet kunt identificeren, kan de onderstaande handleiding u helpen.

Uw iOS-versie vinden en bijwerken

U kunt de iOS-versie die op uw apparaat is geïnstalleerd vinden door naar 'Instellingen' > 'Algemeen' > 'Over' te gaan. In het veld 'Versie' vindt u uw huidige versie van iOS.

Tik onder 'Instellingen' > 'Algemeen' > 'Software-update' op 'Installeer nu' als de weergegeven versie lager is dan 9.0.0.

Klik hier als u niet kunt vaststellen welke iPhone u gebruikt. Klik hier voor de iPad en hier voor de iPod touch.

Was dit artikel nuttig?

Geen antwoord gevonden op uw vraag?

Neem contact op met ons

Artikelen in deze sectie