Krav for SumUp Air

- Bluetooth 4.0 - for trådløs tilkobling til kortleseren
- Apple-enhet: operativsystem iOS 8.0 eller nyere - for å bruke SumUp-appen på din telefon
- Android-enhet: operativsystem Android 4.4 eller nyere - for å bruke SumUp-appen på din telefon

Sjekk om din enhet er kompatibel

Testede enheter med Apple iOS

Viktig: Hvis du har problemer med å identifisere hvilken iPhone du bruker vennligst besøk denne siden. For iPad og iPod touch trykk henholdsvis her og her.

Den letteste måten å identifisere hvilken modell du bruker er å se på modellnummeret nederst på baksiden av din enhet, rett over regulativ informasjon.

Kompatible Apple-enheter uten iOS-oppdatering:
- iPhone 5s
- iPhone 5c
- iPhone 6
- iPhone 6 Pluss
- iPhone 6s
- iPhone 6s Pluss
- iPhone SE
- iPhone 7
- iPhone 7 Pluss
- iPod Touch 6G
- iPad Air
- iPad Air 2
- iPad Mini 2
- iPad Mini 3
- iPad Mini 4
- iPad Pro (12.9-tommer)
- iPad Pro (9.7-tommer)

Under finner du en liste med alle Apple-enheter kompatible med SumUp Air hvis du oppdaterer til operativsystem iOS 8.0.0 eller nyere.

For å finne iOS-versjonen installert på din enhet gå til "Innstillinger > "Generelt" > "Om". Nummeret som vises under "Versjon" er iOS-versjonen installert på din enhet.

Hvis versjonen som vises er eldre enn 8.0.0 vennligst gå til "Innstillinger" > "Generelt" > "Oppdatering" og trykk "Installere Nå".

Kompatible Apple-enheter hvis iOS oppdateres:
- iPhone 4s
- iPhone 5
- iPod Touch 5G
- iPad (tredje generasjon)
- iPad (fjerde generasjon)
- iPad Mini

Disse enhetene er ikke kompatible med SumUp Air Kortleser:
- iPhone (første generasjon)
- iPhone 3G
- iPhone 3GS
- iPhone 4
- iPod Touch 1G
- iPod Touch 2G
- iPod Touch 3G
- iPod Touch 4G
- iPad
- iPad 2

Testede Android-enheter

Vi tester smarttelefoner og nettbrett kontinuerlig for å gi deg et klart svar på om din enhet er kompatibel med våre kortlesere.

Viktig: De fleste Android-enheter skal fungere med vår SumUp Air Kortleser. Minimum operativsystem for Android er 4.4 samt Bluetooth 4.0.

Under finner du en liste med de mest brukte Android-enhetene i Norge. Hvis du er usikker på hvilken enhet du har kan du sjekke "Innstillinger" > "Om Enhet" og så "Enhetsmodell".

Mest brukte Android-enheter i Norge:
- Samsung Galaxy S6 / SM-G920F
- Samsung Galaxy S7 / SM-G930F
- Samsung Galaxy S7 Edge / SM-G935F
- Samsung Galaxy S5 / SM-G900F
- Samsung Galaxy S6 Edge / SM-G925F
- Samsung Galaxy S IV / GT-I9505
- Samsung Galaxy A5 / SM-A500FU
- Samsung Galaxy A3 / SM-A500FU
- Samsung Galaxy J5 / SM-J500FN
- Samsung Galaxy Tab S2 8.0 / SM-T715
- Asus FonePad 7 / K00Z
- Lenovo Tab 2 A7-10
- Lenovo Tab S8-50
- HTC One M8s
- LG G4 H815

Vær oppmerksom på at disse Android-enhetene ikke er kompatible med SumUp Air.

- Galaxy S4
- Galaxy Tab A SM-t280
- Huawei Honor 8 Dual
- Huawei P8 lite, P9
- OnePlus 2
- Samsung J3

Viktig: Hvis din enhet ikke er på listen ovenfor, betyr ikke dette at den ikke er kompatibel. Listen viser kun de mest brukte smarttelefonene og nettbrettene som brukes med vår kortleser i Norge.

Android-enheter som ikke enda er testet/Identifiser og oppdater din Android-versjon

Krav for SumUp Air:

- Bluetooth 4.0 - for trådløs tilkobling til kortleseren
- Apple-enhet: operativsystem iOS 8.0 eller nyere - for å bruke SumUp-appen på din telefon
- Android-enhet: operativsystem Android 4.4 eller nyere - for å bruke SumUp-appen på din telefon

For å finne Android OS-versjonen installert på din enhet gå til "Innstillinger" > "Om Enhet" > "Programvareoppdatering". Finn "Androidversjon". Versjonen som vises ved siden av er din OS-versjon (f. eks. 4.2.1).

Om versjonen som vises er eldre enn 4.4 vennligst åpne din enhets "Innstillinger" > "Om Enhet" > "Systemoppdatering" eller "Programvareoppdatering" og velg å oppdatere til den nyeste versjonen.

Vennligst merk at ikke alle Android-enheter kan oppdateres til OS 4.4 eller nyere. Besøk gsmarena.com for å sjekke om din OS kan oppdateres. Legg inn navnet på din smarttelefon eller ditt nettbrett i søkefeltet. En detaljert beskrivelse av din enhet vil åpnes. Se etter "Platform" og så "OS". Hvis din enhet kan oppdateres til 4.4 eller nyere er du klar for å bruke SumUp.

Var denne artikkelen nyttig?

Fant du ikke det du lette etter?

Kontakt oss

Artikler i denne seksjonen