Requirements for SumUp Air

  • Bluetooth 4.0 - to connect wirelessly with the card reader

  • Android device: operating system Android 4.4 or higher - to use the SumUp App on your phone

  • Apple device: operating system iOS 10 or higher - to use the SumUp App on your phone

Check if your device is compatible

We've included a list of compatible Android devices and a list of compatible Apple devices further down the page.

Important:

The following compatible lists only show the most used smartphones and tablets with our card reader, so if your device isn’t listed, that doesn’t mean that it’s not compatible. The above requirements are most important.

Android devices

We are continuously testing more smartphones and tablets to give you a clear answer on whether your device is compatible with our card readers. Here is a list of known compatible, and incompatible devices.

  • Asus FonePad 7

  • Asus Pegasus 3

  • Asus Zenfone 3

  • Asus Zenpad 10

  • Honor 5C

  • Honor 6X

  • Honor 8 (also: Pro)

  • HTC One A9

  • HTC One M9

  • Huawei Mate 10 Pro

  • Huawei Mate 9

  • Huawei Nova

  • Huawei P10 (Standard, Lite, Pro, Plus)

  • Huawei P9 (Standard, Lite, Pro, Plus)

  • Lenovo Tab 2 A7-10

  • Lenovo Tab S8-50

  • LG G Flex 2

  • LG G4 H815

  • LG G6

  • LG K10

  • LG K8

  • Moto G4

  • OnePlus 3

  • OnePlus 5

  • Samsung Galaxy A3

  • Samsung Galaxy A5

  • Samsung Galaxy J5

  • Samsung Galaxy J7 (also: Pro)

  • Samsung Galaxy Note8

  • Samsung Galaxy S6 (also: Edge)

  • Samsung Galaxy S7 (also: Edge)

  • Samsung Galaxy S8 (also: Edge)

  • Samsung Galaxy Tab A 10.1

  • Samsung XCover 4

  • Sony Xperia L1

  • Sony Xperia X (also: Compact)

  • Sony Xperia XA (also: Ultra)

  • Sony Xperia XA1

  • Sony Xperia XZ

  • Sony Xperia Z5 (also: Compact)

  • Galaxy Tab A SM-T285

  • Galaxy Tab A SM-T280

  • Huawei P8 lite

  • Samsung J3

If you’re having trouble identifying your device, the guide below will help you.

To find the Android OS version installed on your device, go to “Settings” > “About Device” > “Software Information”. Scroll to “Android Version” and the version listed next to it is your software version (e.g. 4.2.1). In case the version displayed is lower than 4.4 please open your device’s “Settings” > “About Device” > “System Updates” or “Software Updates” and choose to update to the latest software version. Please note, that not every Android device can be updated to OS 4.4 or higher. To check if OS can be updated, visit gsmarena.com. Enter the name of your smartphone or tablet into the search bar and a detailed description of your device will open. Look for “Platform” and then “OS”. If your device is upgradeable to 4.4 or higher, you’re good to go.

Apple iOS devices

We are continuously testing more smartphones and tablets to give you a clear answer on whether your device is compatible with our card readers. Here's a list of the device known to be compatible and incompatible.

  • iPhone 5

  • iPhone 5s

  • iPhone 5c

  • iPhone 6

  • iPhone 6 Plus

  • iPhone 6s

  • iPhone 6s Plus

  • iPhone SE

  • iPhone 7

  • iPhone 7 Plus

  • iPhone 8

  • iPhone 8 Plus

  • iPhone X, XR, XS

  • iPod Touch 5G

  • iPod Touch 6G

  • iPad Air

  • iPad Air 2

  • iPad Mini 2

  • iPad Mini 3

  • iPad Mini 4

  • iPad Pro (12.9”)

  • iPad Pro (9.7”)

  • iPad (3rd generation)

  • iPad (4th generation)

  • iPhone (1st generation)

  • iPhone 3G

  • iPhone 3GS

  • iPhone 4

  • iPod Touch 1G

  • iPod Touch 2G

  • iPod Touch 3G

  • iPod Touch 4G

  • iPad

  • iPad 2

If you’re having trouble identifying your device, the guide below will help you.

To find out which version of iOS is installed on your device, go to “Settings” > “General” > “About”, and then look at the field “Version” to see your current version of iOS. If the version displayed is lower than 10.0.0, please go to “Settings” > “General” > “Software Update” and tap “Install Now”. If you have trouble identifying your device: