V tomto článku naleznete:


- Požadavky na používání terminálu SumUp Air
- Možnost ověřit, zda je vaše zařízení kompatibilní
- Seznam otestovaných zařízení se systémem iOS
- Seznam otestovaných zařízení se systémem Android
- Možnost ověřit a aktualizovat si verzi systému Android

Požadavky na používání terminálu SumUp Air

- Bluetooth 4.0 pro bezdrátové připojení k terminálu SumUp Air
- Zařízení Apple: operační systém iOS ve verzi 8.0.0 nebo vyšší pro používání aplikace SumUp
- Zařízení Android: operační systém Android ve verzi 4.4 nebo vyšší pro používání aplikace SumUp

Ověřte si kompatibilitu vašeho zařízení

Otestovaná zařízení se systémem iOS

Důležité: Nedovedete-li určit typ zařízení iPhone, jež používáte, navštivte následující stránku. Pro zařízení iPad nebo iPod Touch, klikněte zde, respektive zde.

Nejsnadnější způsob, jak určit konkrétní model, jejž používáte, je podívat se na číslo modelu uvedené na spodku zadné strany zařízení hned nad regulačními označeními.

Kompatibilní zařízení Apple bez nutnosti aktualizace systému iOS:
- iPhone 5s
- iPhone 5c
- iPhone 6
- iPhone 6 Pluss
- iPhone 6s
- iPhone 6s Pluss
- iPhone SE
- iPhone 7
- iPhone 7 Pluss
- iPod Touch 6G
- iPad Air
- iPad Air 2
- iPad Mini 2
- iPad Mini 3
- iPad Mini 4
- iPad Pro (12.9-palcový)
- iPad Pro (9.7-palcový)

Níže naleznete seznam všech zařízení Apple s operačním systémem iOS, jež budou s terminálem SumUp Air kompatibilní po aktualizaci na verzi iOS 7.0.0 anebo vyšší.

Verzi systému iOS, jež máte na vašem zařízení momentálně nainstalovanou, zobrazíte tak, že v nabídce vyberete „Nastavení“ > „Obecná“ > „O aplikaci“. Číslo zobrazené v řádku „Verze“ představuje verzi operačního systému iOS, již máte nainstalovanou.

Je-li uvedena verze nižší než 7.0.0, přejděte na položku „Nastavení“ > „Obecná“ > „Aktualizace software“ a ťukněte na možnost „Instalovat teď“.

Kompatibilní zařízení Apple (po aktualizaci systému iOS):
- iPhone 4s
- iPhone 5
- iPod Touch 5G
- iPad (3. generace)
- iPad (4. generace)
- iPad Mini

Tato zařízení se systémem iOS nejsou kompatibilní s terminálem SumUp Air:
- iPhone (1. generace)
- iPhone 3G
- iPhone 3GS
- iPhone 4
- iPod Touch 1G
- iPod Touch 2G
- iPod Touch 3G
- iPod Touch 4G
- iPad
- iPad 2

Otestovaná zařízení se systémem Android

Průběžně testujeme další chytré telefony a tablety, abychom vám poskytli jednoznačnou odpověď, zda je vaše zařízení kompatibilní s našimi platebními terminály.

Důležité: Většina zařízení se systémem Android by měla s naším terminálem SumUp Air spolupracovat. Minimální požadovaná verze operačního systému Android je 4.4, spolu s funkcionalitou Bluetooth verze 4.0.

Níže naleznete seznam nejčastěji používaných zařízení Android v České republice. Nedaří-li se vám určit typ vašeho zařízení, zvolte „Nastavení“ > „O zařízení“ a vyhledejte „Model zařízení“.

Nejčastěji používaná zařízení se systémem Android v České republice (Název zařízení / Model zařízení):
- Samsung Galaxy S6 / SM-G920F
- Samsung Galaxy S7 / SM-G930F
- Samsung Galaxy S7 Edge / SM-G935F
- Samsung Galaxy S5 / SM-G900F
- Samsung Galaxy S6 Edge / SM-G925F
- Samsung Galaxy S IV / GT-I9505
- Samsung Galaxy A5 / SM-A500FU
- Samsung Galaxy A3 / SM-A500FU
- Samsung Galaxy J5 / SM-J500FN
- Samsung Galaxy Tab S2 8.0 / SM-T715
- Asus FonePad 7 / K00Z
- Lenovo Tab 2 A7-10
- Lenovo Tab S8-50
- HTC One M8s
- LG G4 H815

Důležité: Upozorňujeme vás, že tato Android zařízení nejsou kompatibilní:
- Galaxy S4
- Galaxy Tab A SM-t280
- Huawei Honor 8 Dual
- Huawei P8 lite, P9
- OnePlus 2
- Samsung J3

Důležité: Pokud jste na výše uvedeném seznamu své zařízení nenalezli, neznamená to, že není kompatibilní. Tento seznam obsahuje pouze modely, jež jsou s naším terminálem v České republice používány nejčastěji.

Zatím neotestovaná zařízení Android / Identifikujte a aktualizujte si verzi systému Android

Požadavky na používání terminálu SumUp Air:

- Bluetooth 4.0 pro bezdrátové připojení k terminálu SumUp Air
- Zařízení Apple: operační systém iOS ve verzi 8.0.0 nebo vyšší pro používání aplikace SumUp
- Zařízení Android: operační systém Android ve verzi 4.4 nebo vyšší pro používání aplikace SumUp

Verzi systému Android, jež máte na vašem zařízení momentálně nainstalovanou, zobrazíte tak, že v nabídce vyberete „Nastavení“ > „O zařízení“ > „Informace o software“. Přejděte níže k položce „Verze systému Android“ - číslo uvedené vedle ní představuje verzi vašeho software (napť. 4.2.1).

Je-li uvedená verze nižší než 4.4, přejděte na položku „Nastavení“ > „O zařízení“ > „Aktualizace systému“ anebo „Aktualizace software“, a zvolte možnost aktualizace na nejnověší verzi.

Upozorňujeme, že ne každé zařízení Android je možné aktualizovat na verzi 4.4 nebo vyšší. Chcete-li zjistit, zda je váš operační systém možné aktualizovat, navštivte webovou stránku gsmarena.com (v anglickém jazyce). Do panelu vyhledávání zadejte název svého chytrého telefonu nebo tabletu a potvrďte ho. Zobrazí se podrobný popis vašeho zařízení. Najděte položku „Platform“ a pak údaj „OS“. Je-li možné vaše zařízení aktualizovat na verzi 4.4 anebo vyšší, můžete spustit aktualizaci.

Byl pro vás tento článek užitečný?

Nenašli jste, co jste hledali?

Kontaktujte nás

Články v této sekci