In questo articolo:

 

Requisiti per SumUp Air

    • Bluetooth 4.0—per la connessione senza fili con il lettore
    • Dispositivo Apple: sistema operativo iOS 8.0 o superiore—per usare l'App SumUp sul tuo telefono
    • Dispositivo Android: sistema operativo Android 4.4 o superiore—per usare l'App SumUp sul tuo telefono


Controlla la compatibilità del tuo dispositivo

Dispositivi Apple iOS testati

Importante

Se stai riscontrando problemi nell'identificare il modello dell’iPhone che possiedi, ti preghiamo di visitare questo sito. Per iPad e iPod touch clicca rispettivamente qui e qui.


Il modo più semplice per verificare il modello che stai usando è di controllare il numero del modello scritto in basso sul retro del telefono, sopra i marchi regolatori.

Per verificare la versione iOS installata sul tuo dispositivo vai a “Impostazioni” > “Generali” > “Info”. Il numero accanto a “Versione” ti indica la versione iOS installata sul tuo dispositivo.

In caso la versione fosse minore di 8.0, ti preghiamo ti andare a “Impostazioni" > “Generali” > “Aggiornamento Software” e clicca “Installa ora”.

Dispositivi Apple compatibili senza aggiornamento iOS
  • iPhone 5s
  • iPhone 5c
  • iPhone 6
  • iPhone 6 Plus
  • iPhone 6s
  • iPhone 6s Plus
  • iPhone SE
  • iPhone 7
  • iPhone 7 Plus
  • iPod Touch 6G
  • iPad Air
  • iPad Air 2
  • iPad Mini 2
  • iPad Mini 3
  • iPad Mini 4
  • iPad Pro (12.9”)
  • iPad Pro (9.7”)
Dispositivi Apple compatibili con la versione iOS 8.0 o superiore
  • iPhone 4s
  • iPhone 5
  • iPod Touch 5G
  • iPad (3a generazione)
  • iPad (4a generazione)
  • iPad Mini

Dispositivi Apple non compatibili con il lettore SumUp
  • iPhone (1a generazione)
  • iPhone 3G
  • iPhone 3GS
  • iPhone 4
  • iPod Touch 1G
  • iPod Touch 2G
  • iPod Touch 3G
  • iPod Touch 4G
  • iPad
  • iPad 2

 

Dispositivi Android testati

Stiamo continuamente testando un maggior numero di smartphone e tablet Android per poterti dare una risposta chiara sulla compatibilità del tuo dispositivo con i nostri lettori.

Importante

La maggior parte dei dispositivi Android dovrebbe essere compatibile con il nostro Lettore di Carte SumUp Air. Il requisito minimo Android è il sistema operativo 4.4 e Bluetooth 4.0.


A seguire trovi la lista dei dispositivi più usati in Italia e Svizzera. In caso di problemi nell’identificazione del tuo dispositivo, controlla "Impostazioni">"Info Dispositivo" e cerca "Dispositivo".

Dispositivi più usati in Italia e in Svizzera:

Nome Dispositivo Modello Dispositivo
Samsung Galaxy S6 SM-G920F
Samsung Galaxy S7 SM-G930F
Samsung Galaxy S7 Edge SM-G935F
Samsung Galaxy S5 SM-G900F
Samsung Galaxy S6 Edge SM-G925F
Samsung Galaxy S IV GT-I9505
Samsung Galaxy A5 SM-A510F
Samsung Galaxy A3 SM-A300F
Samsung Galaxy J5 SM-J510FN
Samsung Galaxy Tab S2 8.0 SM-T715
Asus FonePad 7 K00Z
Lenovo Tab 2 A7-10  
Lenovo Tab S8-50  
HTC One M8s  
LG G4 H815   
Questi dispositivi Android non sono compatibili con i nostri lettore di carte:
        • Galaxy S4
        • Galaxy Tab A SM-t280
        • Huawei Honor 8 Dual
        • Huawei P8 lite
        • Huawei Y5ll
        • OnePlus 2
        • Samsung J3

Importante

Se il tuo dispositivo non è incluso nella lista, non significa che non sia compatibile. La lista elenca solo gli smartphone e tablet più utilizzati con il nostro lettore di carte in Italia e in Svizzera.

Verifica e aggiornamento della versione Android

Requisiti per SumUp Air

                • Bluetooth 4.0—per la connessione senza fili con il lettore
                • Dispositivo Apple: sistema operativo iOS 8.0 o superiore—per usare l'App SumUp sul tuo telefono
                • Dispositivo Android: sistema operativo Android 4.4 o superiore—per usare l'App SumUp sul tuo telefono 


Nel caso la versione mostrata fosse minore a 4.4 vai in "Impostazioni" > “Info Dispositivo” > “Aggiornamento Sistema” o “Aggiornamento Software” e seleziona l’aggiornamento con la versione più recente.

Ti preghiamo di notare che non tutti i dispositivi Android possono essere aggiornati a 4.4 o superiore. Per controllare se il tuo sistema operativo può essere aggiornato visita gsmarena.com. Inserisci il nome del tuo smartphone nella barra di ricerca e si aprirà una descrizione dettagliata del dispositivo. Cerca "Platform" e poi "OS". Se il tuo dispositivo può essere aggiornato a 4.4 o superiore, allora puoi usarlo con il lettore SumUp Air. 

Questo articolo ti è stato utile?

Non hai trovato quello che cercavi?

Contattaci

Articoli in questa sezione