Neste artigo:

 

Requisitos do SumUp Air

    • Bluetooth 4.0 – para conectar-se sem fios ao leitor
    • Dispositivo Apple: sistema operativo iOS 8.0 ou superior – para utilizar a aplicação SumUp no seu telefone
    • Dispositivo Android: sistema operativo Android 4.4 ou superior – para utilizar a aplicação SumUp no seu telefone


Verifique se o seu dispositivo é compatível

Dispositivos iOS Apple testados

Importante

Se tiver dificuldades em identificar qual o iPhone que está a utilizar, visite esta página. Para iPad ou iPod touch, clique aqui e aqui, respectivamente.


A forma mais fácil de identificar o modelo que está a utilizar é verificar o número/nome que está escrito na parte inferior traseira do dispositivo, logo acima das marcações de regulamentação.

Para encontrar a versão iOS instalada no seu dispositivo, vá a “Ajustes” > ”Geral” > ”Sobre”. O número que está à frente da “Versão” é a versão iOS instalada no seu dispositivo.

Caso a versão seja inferior a 8.0.0, vá a “Ajustes” > ”Geral” > ”Atualização de Software” e clique em “Transferir e Instalar”.

Dispositivos Apple compatíveis sem atualização do iOS
  • iPhone 5s
  • iPhone 5c
  • iPhone 6
  • iPhone 6 Plus
  • iPhone 6s
  • iPhone 6s Plus
  • iPhone SE
  • iPhone 7
  • iPhone 7 Plus
  • iPod Touch 6G
  • iPad Air
  • iPad Air 2
  • iPad Mini 2
  • iPad Mini 3
  • iPad Mini 4
  • iPad Pro (12.9”)
  • iPad Pro (9.7”)
Dispositivos Apple compatíveis se o iOS for atualizado
  • iPhone 4s
  • iPhone 5
  • iPod Touch 5G
  • iPad (3rd generation)
  • iPad (4th generation)
  • iPad Mini

Os seguintes dispositivos iOS não são compatíveis com o Leitor de Cartões SumUp Air
  • iPhone (1st generation)
  • iPhone 3G
  • iPhone 3GS
  • iPhone 4
  • iPod Touch 1G
  • iPod Touch 2G
  • iPod Touch 3G
  • iPod Touch 4G
  • iPad
  • iPad 2

 

Dispositivos Android testados

Estamos continuamente a testar mais smartphones e tablets para que o possamos informar se o seu dispositivo é ou não compatível com os nossos leitores de cartões.

Importante

A maioria dos dispositivos Android deve funcionar com o nosso Leitor de Cartões SumUp Air. O sistema operativo mínimo para o Android é 4.4, juntamente com Bluetooth 4.0.


Abaixo pode encontrar uma lista dos dispositivos Android mais utilizados em Portugal. Se tiver dificuldades em identificar qual o seu dispositivo, vá a “Definições” > ”Acerca do telefone” e procure o modelo do dispositivo.

Dispositivos Android mais utilizados em Portugal

Nome do dispositivo Modelo do dispositivo
Samsung Galaxy S4 Mini GT-I9195
Samsung Galaxy Tab S2 8.0 SM-T715
Huawei P9 lite VNS-L31
BQ Aquaris M5  
Samsung Galaxy S6 Edge SM-G925F
Samsung Galaxy Note II GT-N7100
Samsung Galaxy A5 2016 Duos SM-A510F
Huawei G Play Mini CHC-U01
Lenovo TB3-710F  
Huawei Ascend G7 G7-L01

Importante

Se o seu dispositivo não se encontrar na lista, não quer dizer que não seja compatível. A lista enumera apenas os smartphones e tablets mais utilizados com o nosso leitor de cartões em Portugal.

Dispositivos Android ainda não testados/Identifique e atualize a versão do Android

Requisitos do SumUp Air:

      • Bluetooth 4.0 – para conectar-se sem fios ao leitor
      • Dispositivo Apple: sistema operativo iOS 8.0 ou superior – para utilizar a aplicação SumUp no seu telefone
      • Dispositivo Android: sistema operativo Android 4.4 ou superior – para utilizar a aplicação SumUp no seu telefone 

Para encontrar a versão do sistema operativo instalada no seu dispositivo, vá a “Definições” > ”Acerca do telefone” > ”Informação do Software”. Vá até “Versão do Android” e a versão que aparecer é a versão do seu software (ex.: 4.2.1).

Caso a versão seja inferior a 4.4, vá a “Definições” > ”Acerca do telefone” > ”Atualizações do Sistema” ou “Atualização do Software” e atualize para a versão mais recente.

Note que nem todos os dispositivos Android podem ser atualizados para o sistema operativo 4.4 ou superior. Para verificar se o seu sistema operativo pode ser atualizado, vá a gsmarena.com. Ao introduzir o nome do seu smartphone ou tablet no campo da pesquisa, irá aparecer uma descrição detalhada do seu dispositivo. Procure por “Platform” e depois “OS”. Se o seu dispositivo puder ser atualizado para 4.4 ou superior, pode avançar.

Esse artigo foi útil?

Não encontrou o que procurava?

Contacte-nos

Artigos nessa seção